Perfect Coach Lighting – Que faire quand la rampe ne s’allume pas ?

Perfect Coach Lighting - Que faire quand la rampe ne s'allume pas ?

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ut elit tellus, luctus nec ullamcorper mattis, pulvinar dapibus leo.

Ma centrale disjoncte quand je met la voiture sur la voie

Le court-circuit indique pratiquement systématiquement un défaut de connexion de l’alimentation électrique à la rampe, ou un mauvais montage / remontage des essieux et lamelles si vous les avez eu à en installer.

Le schéma qui suit résume le câblage à obtenir. Vérifiez chaque partie méthodiquement, et mesurez la résistance entre les roues à l’aide d’un multimètre : elle doit être très grande, largement au delà de plusieurs kOhms. Si elle est proche de zéro, il y a un court-circuit.

Attention ! Bien que nos rampes possèdent une protection électrique de qualité, des mises en court-circuit à répétition peuvent entraîner la destruction de l’électronique, en particulier du processeur !

Rappel des points de vigilance :

  1. Les pastilles de connexion TL1 et TL2 (Track Left 1 et 2) doivent recevoir le courant provenant d’un même rail, si elles sont raccordées toutes les deux (voitures pré-équipées) ;
  2. De même pour TR1 et TR2 (Track Right 1 et 2) ;
  3. Si vous utilisez des attelages conducteurs, attention également à bien respecter la même polarité de raccordement dans chaque voiture : si vous inversez les fils à un endroit, vous rencontrerez des problèmes ;
  4. Pour des voitures ne disposant pas de pré-équipement capteur, les bagues isolantes des essieux doivent,  pour un même bogie, être placées sur le même coté du bogie, faute de quoi chaque essieux connecte un rail différent à la lamelle qui provoque un court-circuit ;

Vérifiez l'état de propreté des roues

Vos voitures n’étaient peut être pas équipées d’électronique / prise de courant jusqu’à ce jour. De ce fait, l’état de propreté des roues n’était pas vraiment un enjeu.

Comme tout modéliste, vous savez que l’entretien des roues et de la voie sont les garants d’une bonne conductivité électrique permettant un bon roulage des trains.

Vos voitures sont désormais équipées d’un décodeur DCC qui est aussi exigeant sur ce point que n’importe-quelle locomotive.

Faites un test sur une voie propre, en forçant en peu l’appui sur la voie et en faisant rouler la voiture. Si celle-ci a tendance à s’allumer mais que ce n’est pas franc, c’est que la prise de courant est fluctuante…procédez à un sérieux nettoyage des bandes de roulement (et de la voie) avant de tirer toute conclusion.

Notez que vos rampes sont équipées d’un Power Pack (réserve d’énergie régulée) permettant d’assurer jusqu’à 10 secondes de fonctionnement en cas de voie sale…mais que cette réserve met environ 1 min 40 sec à se charger à pleine capacité. Elle n’est donc pas opérationnelle à la mise sous tension et, si l’alimentation n’est pas stable durant cette période, la charge ne se fait pas du tout !

Vérifiez le bon serrage des vis d'origine (R37 notamment)

Les voitures R37 utilisent des éléments à ressort pour la transmission du courant depuis le bogies.

Sur les OCEM, il s’agit d’aiguilles de 1mm de diamètre qui plongent dans un conduit de plastique.

Sur les UIC, il s’agit de lames cuivrées souples qui appuient sur un petit circuit receveur.

Le montage de nos rampes dans ces voitures est très simple puisqu’il suffit d’ouvrir la voiture, de retirer les 2 vis qui tiennent la rampe d’origine, d’insérer la Perfect Coach Lighting à la place, puis de revisser et refermer.

Ceci étant, il est indispensable de bien remettre les vis dans leur logement et de les serrer convenablement, bien droites, de sorte qu’elles plaquent la rampe sur les supports de caisse ! A défaut, la pression sur les éléments en vis-a-vis ne se fait pas correctement et l’électricité ne passe pas.

Sur toute voiture R37, en cas de doute, vérifiez que les deux vis sont bien parfaitement insérées dans les filetages, que les deux ergots plastique de centrage sont bien logés dans les trous oblong à chaque extrémité, et que rien ne gène la bonne insertion des aiguilles ou lamelles souples.

Sur les voitures LS Models / Models World ou REE, la liaison électrique avec les capteurs de courant d’origine est soudée. Cette question ne se pose pas. Pour autant, le bon positionnement des rampes nécessite le même soin.

Vérifiez que vous utilisez l'adresse 3

Dès lors que la rampe ne provoque pas la mise en sécurité de votre centrale numérique, il ne doit pas y avoir de court-circuit.

Lorsque vous posez la voiture sur la voie elle ne s’allume pas spontanément : il faut lui commander l’allumage des feux, comme sur toute locomotive.

Conformément à la norme DCC, toutes nos rampes sont livrées pré-configurées sur l’adresse DCC “courte” de valeur 3 (réglée dans le CV 1).

Pour provoquer l’allumage de la rampe, il faut donc se placer sur cette adresse à l’aide de votre télécommande DCC et enclencher la fonction F0 (commandes Lenz  par exemple) ou ECLAIRAGE (Multimaus par exemple).

Pour utiliser l’adresse 3, vous devez configurer une locomotive fictive qui disposerait de cette adresse, puis la sélectionner avec les touches de changement de locomotive. Reportez-vous au manuel utilisateur de votre centrale pour plus d’information concernant cette manipulation.

Dès lors que la centrale est sur l’adresse 3, l’activation de la fonction F0 / ECLAIRAGE seule doit provoquer l’allumage des couloirs, plateformes et toilettes (en éclairage de secours pour ces derniers) ainsi que l’allumage des compartiments.

Les zones techniques telles que fourgon, restaurant, bar, cuisine…peuvent rester éteintes en fonction des réglages usines propres à chaque rampe.

L’allumage des feux de fin de convois dépend du sens de marche théorique de la voiture : si votre voiture en possède et qu’ils sont éteints, changez le sens de marche de la locomotive fictive sur l’adresse 3. Les feux doivent s’allumer s’ils sont bien connectés.

Ré-initialiser la rampe en configuration usine

Si malgré tous vos tests vous n’arrivez pas à piloter la rampe, tentez une remise en configuration usine :

  • Placez la voiture sur voie de programmation ;
  • Ecrivez la valeur 0 dans le CV 8 en suivant les instructions de votre centrale ;

La rampe doit réagir et brièvement clignoter, confirmant la prise en compte de la commande.

Si elle ne clignote pas au moins une fois, c’est que la commande n’a pas été exécutée…il faut contrôler les aspects électriques à nouveau !

En revanche, toute réaction sur voie de programmation témoigne que l’électronique fonctionne correctement.

Une fois remise en condition usine, utilisez votre centrale, toujours sur voie de programmation, pour lire la valeur du CV 1 et du CV 29.

  • Le CV 1 doit contenir la valeur 3 : adresse DCC par défaut ;
  • Le CV 29 doit contenir la valeur 2 : adresse COURTE en service indiquée par le CV 1;
Si vous n’avez pas ces valeurs et que la centrale ne signale aucun problème de communication, contactez-nous : votre rampe est peut-être défectueuse malgré tous nos contrôles qualité.

Vérifiez la captation de courant

Pas de disjonction, vous êtes sur d’être sur l’adresse 3, vous n’arrivez pas à faire une remise en condition usine sur voie de programmation….et cette foutue rampe ne s’allume toujours pas !

Il faut maintenant vérifier que l’électronique fonctionne correctement, au moins les fonctions de base : l’étage d’alimentation / régulation électrique.

Pour faire cette vérification, il vous faut un voltmètre, idéalement un modèle numérique plus précis. On trouve de tels appareils pour moins de 15€ sur la plupart des grands sites de vente en ligne. A ce prix ça peut être du matériel chinois de qualité parfois discutable, mais pour un usage simpliste, ils suffisent largement. Si néanmoins vous voulez éviter ce type d’achat, orientez-vous vers les modèles aux alentours de 30 € vendus par les enseignes telles que RadioSpare (RS-Online) par exemple.

Toutes nos rampes possèdent un connecteur de programmation à 6 points de contact, sous forme de deux rangées de trois plots :

Les plots sont sérigraphiés UDPI, +5V, etc.

Placez avec précaution les sondes du multi-mètre (réglé sur mesure de tension continue, calibre au moins pour 5 volts) sur les pastilles identifiées +5V et GNG :

  • Sonde ROUGE sur le +5V ;
  • Sonde NOIRE sur le GND ;

Mesurez la tension présente lorsque la voiture est sur la voie. Vous devez lire +5V environ (ou -5V si vous avez placé vos sondes à l’envers !)

  • Si vous mesurez 0 volts, il y a un problème d’alimentation : probablement un mauvais contact au niveau des roues, des lamelles de prise de courant et/ou une mauvaise soudure ;
  • Si vous mesurez entre 2 et 3.5 volts, votre rampe présente un défaut de Power Pack : contactez-nous pour un retour SAV.
  • Si vous mesurez environ 5V, l’électronique fonctionne…êtes-vous vraiment certain d’avoir bien fait les manipulations sur l’adresse 3 et la remise en condition usine comme indiqué au paragraphe précédent ?

Si vous mesurez 0V et que vous avez installé les lamelles de prise de courant, veillez à ce qu’un bogie capte le rail de gauche et l’autre capte le rail de droit. Autrement dit les bagues isolantes doivent être sur des côtés opposés d’un bogie à l’autre.

Quand je teste la rampe, un locomotive bouge sur mon réseau !

Cela signifie simplement que cette locomotive a la même adresse DCC que celle de la rampe…donc si vous n’avez encore rien configuré, vous utilisez une locomotive sur l’adresse 3.

Bien que rien ne l’interdise, il est conseillé de ne jamais maintenir une locomotive sur l’adresse 3 puisqu’il s’agit de la valeur par défaut de tout nouveau matériel. Les conflits sont donc inévitables comme vous le constatez présentement avec nos rampes !

Revoyez la configuration de la locomotive pour lui affecter une adresse libre.